DevDmBootstrap3

Twitter Bootstrap 3 WordPress Starter Theme for Developers

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: data-toggle attribute in WP Multi-site install #671

    nickphipps
    Participant

    Hey Danny,

    You’re an absolute champ! Thanks so much!!!
    I had considered there might be a conflict with that plugin somewhere, but I just didn’t quite know where to begin.

    Please don’t cast this theme aside entirely! I know things move on and can’t expect you to support it forever, but it’s a really great theme …especially in instances where people just want a pretty straight-forward blog-type layout and then you can provide them a few neat things that bootstrap does so easily without blowing the mind of the basic-level user.

  • in reply to: data-toggle attribute in WP Multi-site install #669

    nickphipps
    Participant

    Hi Danny,

    My client has just come back to me with an issue I think might be related to this thread. Initially they only had a few main menu items, but now they’ve tried to add sub menu items and while it shows the caret on the menu and the HTML appears to indicate correctly that there are child menu items, the toggle isn’t working (won’t open to expose the sub menu items)

    That said I re-enabled my test server version of the site and have the same issue:

    Home

    I’ve tried making the top menu item a ‘blank’ link, but that doesn’t work either. Any suggestions?

  • in reply to: data-toggle attribute in WP Multi-site install #482

    nickphipps
    Participant

    Hi Danny,

    I can’t get any of the shortcode plugins (the one you mention or others) to install and work as suggested on WP multi-site installation. Have you successfully done this? The documentation implies that options should be revealed in the TinyMCE Advanced editor tools, but nothing doing.

    Any help appreciated!

  • in reply to: data-toggle attribute in WP Multi-site install #481

    nickphipps
    Participant

    Thanks for the advice! I’ve requested the admin to load this plug-in and I’ll upload and test on my testing server tomorrow. I’ll post afterwards whether or not this solves the issue.

    Much appreciated!

  • in reply to: data-toggle attribute in WP Multi-site install #479

    nickphipps
    Participant

    Thanks for the quick response Danny!
    Yes, that’s what I’m attempting to do, almost all of the WordPress sites I’ve built have been on the single site setup and had never run into this before.

    I’ll try the plug-in you recommended …looks like it would work. I’d seen other people’s solutions including creating my own set of short-codes, but this looks like the easier route and also exposes extra bootstrap goodness to the site’s editors (without coding), so hopefully a win win!

  • in reply to: Make parent menu display active style #264

    nickphipps
    Participant

    finally resolved this issue using the following CSS:

    .current_page_parent > a {
    background-color:#000;
    color: #FFF !important;
    }

Viewing 6 posts - 1 through 6 (of 6 total)